WordPress addio internet explorer

Wordpress addio internet explorer
Ebbene si, a partire dalla release 4.8, in arrivo nei prossimi mesi, il diffusissimo CMS WordPress non supporterà più le vecchie versioni del browser Internet Explorer. La versione minima utilizzabile sarà la 11. In pratica questo significa che non sarà più possibile gestire un sito WordPress con le vecchie versioni di Explorer. Gli sviluppatori del CMS hanno affermato che gli utenti che ancora usano vecchie versioni di Explorer sono ad ogni modo molto pochi e che non ha più senso supportare e investire risorse per garantire la compatibilità con questo software che ormai anche Microsoft vuole seppellire (invogliando gli utenti a sfruttare ovviamente Edge).
browser

browser

Nel web il browser dominante è ormai Chrome. Secondo gli analisti di, nel marzo scorso il browser di Google aveva il 58,6% del mercato mondiale. Il mondo è per fortuna cambiato da quando gli sviluppatori di siti web erano costretti a realizzare versioni differenti di un sito: quella per Explorer (che aveva un modo tutto suo di eseguire il rendering di alcuni elementi, ignorando specifiche considerate standard dagli altri browser) e quella per gli altri browser web.

 


Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *